Wie man dem Moto X Play XT1562 wieder beibringt in Europa GSM/UMTS zu funken

Vorweg eine kleine Info: Diese Anleitung habe ich mir aus dem Internet zusammengesucht. Die Wiederherstellung hat für mich funktioniert, für eine korrekte Funktion bei anderen kann ich natürlich nicht garantieren.

Was war passiert?

Mittels eines mehr oder minder nützlichen Tools aus dem Google Play Store habe ich mir das Modem so zerschossen dass es weder GSM noch UMTS mehr kennt, nur noch LTE. Und da VoLTE nicht in allen Netzen geht somit auch das Telefon plattgemacht. Die betreffende Einstellung ist der 'Band Mode' der dann auf USA stand. Damit kann die Modem-Firmware des europäischen Modells aber nix anfangen und kennt dann einfach gar kein UMTS und GSM mehr.

Was wir brauchen

Google nach "adb fastboot portable" hilft hier weiter.

Wir reparieren

Schritt 1 -- Vorbereitung am Telefon

Schritt 2 -- ADB Treiber

Das Handy mit dem USB-Kabel mit dem PC/Notebook verbinden und die ADB Treiber vom OS installieren lassen. Auch hier hilft ggf. Google weiter.

Schritt 3 -- Die 'Reparatur'

Dazu öffnen wir eine Kommandozeile (cmd.exe oder bash - je nach OS) und stellen sicher dass die Tools adb und fastboot erreichbar sind (Pfad)

Abschlussnotiz

Ich habe hier absichtlich keine Links reingepackt da man ja hierfür zu gerne abgemahnt werden kann. Da ich da drauf nicht stehe lege ich jedem einfach die Suchmaschine der Wahl ans Herz um die Tools und Treiber aufzustöbern. Im großen (1,6 GByte!) Android Development Kit sollte alles enthalten sein aber es reichen auch die portable Editionen die ein paar liebe Leute ins Netz gestellt haben genauso. Wir brauchen nur die Befehle adb und fastboot.

Natürlich kann ich keine Garantie geben dass das was ich hier schreibe korrekt ist. Bei mir hats funktioniert. Da wir hier aber an einem sehr empfindlichen Teil des Handys arbeiten sollte man schon vorsichtig sein.

Tippfehler und Ergänzungen bitte per Mail an xt1562@webnmail.de
Last Update: 15.01.2017